mercredi 13 mars 2013

Son haché avec Chrome et Youtube - Choppy sound with Chrome and Youtube

Depuis quelques jours, j'ai des problèmes avec Youtube et Google Chrome. Le son est haché.
Pas de problèmes avec Firefox ni avec le logiciel Minitube.

Résoudre ce bug

Allez dans chrome://plugins

Dans la page qui s'ouvre, recherchez Adobe Flash Player (2 files) - Version : 11.2 r202 et désactivez le premier (entouré en orange).

Redémarrez Google Chrome et essayez une vidéo sur Youtube (soyez sûr qu'il y a un fond sonore).

Si jamais le son est toujours haché, faites l'opération inverse, activez le premier et désactivez le deuxième. Redémarrez à nouveau Google Chrome puis une vidéo Youtube...

Si vous aviez déjà fait cette opération et que vous avez à nouveau des problèmes, c'est peut-être dû à une mise à jour de Chrome. Cela m'est arrivé en passant à la Version 26.0.1410.19 beta


In recent days, I had trouble playing Youtube with Google Chrome. The sound was choppy.

No problem with Firefox or Minitube software.


Fix this bug

Go to chrome :/ / plugins

In the opening page, locate Adobe Flash Player (2 files) - Version: 11.2 R202 and disable the first (in orange box).

Restart Chrome and try a Youtube video (be sure there is a soundtrack).

If the sound remains chopped, do the reverse operation, disable the first and enable the second. Restart Chrome then try again a Youtube video ...

If you had already done this operation and you have problems again, this may be due to a Chrome update. This happened to me as I updated to the beta version 26.0.1410.19

Aucun commentaire:

Enregistrer un commentaire

Remarque : Seul un membre de ce blog est autorisé à enregistrer un commentaire.