lundi 2 mai 2016

UBUNTU 16.04: INSTALLER GOOGLE EARTH


À chaque fois ou presque qu'on veut installer Google-Earth sur Linux, on est confronté à des problèmes... Contrairement à ce qu'il se dit parfois sur les forums, il est possible de l'installer sur Ubuntu 16.04 64-bit.


Google Earth dépend de lsb-core qui est devenu obsolète dans Xenial Xerus. La méthode qui suit vous permettra cependant de l'installer sur 16.04 LTS 64-bits

   


     1. Téléchargez ces paquets

http://ftp.us.debian.org/debian/pool/main/l/lsb/lsb-security_4.1+Debian13+nmu1_amd64.deb
http://ftp.us.debian.org/debian/pool/main/l/lsb/lsb-invalid-mta_4.1+Debian13+nmu1_all.deb
http://ftp.us.debian.org/debian/pool/main/l/lsb/lsb-core_4.1+Debian13+nmu1_amd64.deb

     2. Allez dans votre dossier Téléchargement, ouvrez votre terminal et installez les 3 paquets

sudo dpkg -i lsb-security_4.1+Debian13+nmu1_amd64.deb

sudo dpkg -i lsb-invalid-mta_4.1+Debian13+nmu1_all.deb

sudo dpkg -i lsb-core_4.1+Debian13+nmu1_amd64.deb


     3. Réparez les problèmes de dépendances avec

sudo apt-get install -f

     4. Reboot

     5. Téléchargez le paquet Google Earth x64 .deb à cette adresse (c'est la page de téléchargement de Google-Earth). Vérifiez bien que vous téléchargez la version 64 bit.

http://www.google.com/earth/download/ge/agree.html

     6. Cliquez sur le *.deb pour l'installer avec Gdebi

     7: Enjoy!

En faisant des mises à jour, il est possible que vous receviez une alerte de sécurité tout comme avec Google-Chrome. Ce n'est pas grave. Ce n'est qu'une alerte. Cela devrait être arrangé dans les prochains jours

Plus ou moins traduit de http://skagitsignal.com/?p=1740

Aucun commentaire:

Enregistrer un commentaire

Remarque : Seul un membre de ce blog est autorisé à enregistrer un commentaire.